Pagina 3 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 21 a 30 di 31

Discussione: Scarsissimo trattamento interno serbatoio!

  1. #21
    FazerItaliano in Rodaggio L'avatar di nniria
    Data Registrazione
    06/08/2008
    Località
    Palermo
    Età
    69
    Messaggi
    26
    Ieri sera ho impuzzato la cucina di benzina e vi lascio immaginare le benedizioni di mia moglie. Dunque ho smontato la "vecchia" pompa e devo dire che tutto sommato era abbastanza pulita, pochissima ruggine sul filtro e dentro la pompa. Ma la cosa che mi ha stupito sono stati i contatti elettrici. In pratica una coppia di contatti erano con le lamelle rotte (la lamella credo sia curva per agganciare la spinetta che si inserisce perché i due frammenti che son venuti fuori erano un pò storti con se si fossero spezzati proprio nella parte curva) e di conseguenza il contatto non doveva essere dei migliori. Qui in effetti c'erano segni di ruggine più evidenti. Potrebbe essere una spiegazione forse al fatto che l'alimentazione fosse irregolare. . . ma perché solo a bassi regimi? boh.

    Se ho tempo domani provo a smontare la pompa dalla moto e controllare anche li i contatti in primis.

    DOMANDA A GENNARO : hai scritto che anche tu hai rotto il beccuccio della pompa e sei riuscito a sistemarla. POtresti spiegarmi meglio cosa hai utilizzato e come l'hai riparata, almeno così cerco di recuperare anche la mia. Grazie.

    DOMANDA A Grimarco : quando dici che hai stagnato i contatti eliminando quindi le spinette, mi dici meglio come fare e cosa utilizzare. Non ho mai "stagnato" e non vorrei liquefare la plastica della pompa. Grazie.

  2. #22
    FazerItaliano Novello L'avatar di GENNARO
    Data Registrazione
    24/02/2012
    Età
    40
    Messaggi
    145
    nniria adesso che ho la pompa smontata , faccio delle foto domenica e le carico qui, e ti spiego cosa ho fatto per sistemarla con le foto e piu semplice, prima di domenica non riesco per via del lavoro

  3. #23
    FazerItaliano in Rodaggio L'avatar di nniria
    Data Registrazione
    06/08/2008
    Località
    Palermo
    Età
    69
    Messaggi
    26
    Citazione Originariamente Scritto da GENNARO Visualizza Messaggio
    nniria adesso che ho la pompa smontata , faccio delle foto domenica e le carico qui, e ti spiego cosa ho fatto per sistemarla con le foto e piu semplice, prima di domenica non riesco per via del lavoro
    grazie Gennaro, nessuna fretta. Per il momento vado con la pompa sostituita, e se riesco a riparare la pompa originale voglio provare a rimontarla dopo aver fatto anche la saldatura suggerita da Grimarco (attendo sue precisazioni in merito). Certo se riesci a fare delle foto e relative annotazioni (stile Grimarco) risulterà più semplice comprendere . Grazie ancora.

  4. #24
    FazerItaliano Novello L'avatar di grimarco
    Data Registrazione
    30/08/2012
    Località
    bologna
    Età
    51
    Messaggi
    289
    Citazione Originariamente Scritto da nniria Visualizza Messaggio
    Ieri sera ho impuzzato la cucina di benzina e vi lascio immaginare le benedizioni di mia moglie. Dunque ho smontato la "vecchia" pompa e devo dire che tutto sommato era abbastanza pulita, pochissima ruggine sul filtro e dentro la pompa. Ma la cosa che mi ha stupito sono stati i contatti elettrici. In pratica una coppia di contatti erano con le lamelle rotte (la lamella credo sia curva per agganciare la spinetta che si inserisce perché i due frammenti che son venuti fuori erano un pò storti con se si fossero spezzati proprio nella parte curva) e di conseguenza il contatto non doveva essere dei migliori. Qui in effetti c'erano segni di ruggine più evidenti. Potrebbe essere una spiegazione forse al fatto che l'alimentazione fosse irregolare. . . ma perché solo a bassi regimi? boh.

    Se ho tempo domani provo a smontare la pompa dalla moto e controllare anche li i contatti in primis.

    DOMANDA A GENNARO : hai scritto che anche tu hai rotto il beccuccio della pompa e sei riuscito a sistemarla. POtresti spiegarmi meglio cosa hai utilizzato e come l'hai riparata, almeno così cerco di recuperare anche la mia. Grazie.

    DOMANDA A Grimarco : quando dici che hai stagnato i contatti eliminando quindi le spinette, mi dici meglio come fare e cosa utilizzare. Non ho mai "stagnato" e non vorrei liquefare la plastica della pompa. Grazie.
    Ciao Nniria,nella foto 5 che ho postato puoi vedere le spinette interne al blocco pompa che ho eliminato: http://www.fazeritalia.it/fazerforum...d.php?t=270442
    Una volta che hai smontato la pompa dal serbatoio la apri dividendola in due pezzi sempre come foto 5, a quel punto vedi i due fili che alimentano la pompa,filo blu e filo nero,hai capi dei due fili ci sono due spinette che staccherai con attenzione,se vedi bene prima di tirare per staccarle bisogna schiacciare dei dentini di sicurezza .....la spinetta collegata direttamente sulla pompa e' la piu' "roggnosa" da togliere se non si schiacciano bene i dentini di sicurezza.Finche' ci sei stacca e controlla anche la sola spinetta collegata agli altri due cavi che sono quelli del galleggiante
    Ora osservando bene l'interno delle spinette,vedi come sono messi i contatti elettrici ;dovrebbero essere belli lucidi e senza tracce di ruggine o ossidazione,magari se riesci posta due belle immagini delle due spinette,se sono ok rimonta tutto,altrimenti metti delle immagini che poi vedremo il dafarsi.
    Se ho ben capito quando hai tolto la pompa la prima volta hai trovato ruggine sul filtrino,quindi mio consiglio e' di fare tassativamente trattamento al serbatoio perche' nel tempo la ruggine si ripresentera' di certo;anche se tieni il pieno all'orlo (e comunque non si puo' fare benzina ogni volta che si parcheggia la moto) la parte superiore del serbatoio sara' sempre a contatto con aria e relativa umidita' quindi,se parte sopra del serbatoio e' gia' attaccata dalla ruggine il problema non puo' che peggiorare.

  5. #25
    FazerItaliano Novello L'avatar di GENNARO
    Data Registrazione
    24/02/2012
    Età
    40
    Messaggi
    145
    [IMG][IMG=http://img842.imageshack.us/img842/5425/9tlc.jpg][/IMG][/IMG]
    [IMG][IMG=http://img42.imageshack.us/img42/9194/p8t6.jpg][/IMG][/IMG]
    [IMG][IMG=http://img826.imageshack.us/img826/3861/zwgv.jpg][/IMG][/IMG]
    [IMG][IMG=http://img834.imageshack.us/img834/3971/8fjb.jpg][/IMG][/IMG]
    [IMG][IMG=http://img834.imageshack.us/img834/3971/8fjb.jpg][/IMG][/IMG]
    [IMG][IMG=http://img22.imageshack.us/img22/8144/7x3x.jpg][/IMG][/IMG]
    nniria allora queste sono le foto del lavoro che ho fatto alla pompa, nelle prime immagini vedi la base della pompa prima che mettessi la tankerite, lo tenuta cosi da 8000km fino ad ora che ne ha 31900km, non ho mai avuto problemi la moto ha sempre funzionato perfettamente come se il problema non si fosse mai presentato, solo che cera una piccolissima perdita quasi impercettibile e ho preferito sigillare tutto ora con la tankerite, la perdita non mi faceva certamente gocciolare la benzina inumidiva leggermente la parte adiacente la rottura,era davvero impercettibile .
    per risolvere senza comprare una nuova pompa ho praticamente infilato all'interno della base della pompa un tubicino filettato all'esterno in rame, che mi ha ristretto un po il passaggio di benzina all'interno ma ripeto la moto e sempre andata benissimo , lo avvitato sia nella base della pompa sia dalla parte dello spinotto rotto, senza mettere nessun tipo di collante o sigillante perche con la benzina non sapevo cosa usare

  6. #26
    FazerItaliano Novello L'avatar di grimarco
    Data Registrazione
    30/08/2012
    Località
    bologna
    Età
    51
    Messaggi
    289
    Citazione Originariamente Scritto da GENNARO Visualizza Messaggio
    [IMG][IMG=http://img842.imageshack.us/img842/5425/9tlc.jpg][/IMG][/IMG]
    [IMG][IMG=http://img42.imageshack.us/img42/9194/p8t6.jpg][/IMG][/IMG]
    [IMG][IMG=http://img826.imageshack.us/img826/3861/zwgv.jpg][/IMG][/IMG]
    [IMG][IMG=http://img834.imageshack.us/img834/3971/8fjb.jpg][/IMG][/IMG]
    [IMG][IMG=http://img834.imageshack.us/img834/3971/8fjb.jpg][/IMG][/IMG]
    [IMG][IMG=http://img22.imageshack.us/img22/8144/7x3x.jpg][/IMG][/IMG]
    nniria allora queste sono le foto del lavoro che ho fatto alla pompa, nelle prime immagini vedi la base della pompa prima che mettessi la tankerite, lo tenuta cosi da 8000km fino ad ora che ne ha 31900km, non ho mai avuto problemi la moto ha sempre funzionato perfettamente come se il problema non si fosse mai presentato, solo che cera una piccolissima perdita quasi impercettibile e ho preferito sigillare tutto ora con la tankerite, la perdita non mi faceva certamente gocciolare la benzina inumidiva leggermente la parte adiacente la rottura,era davvero impercettibile .
    per risolvere senza comprare una nuova pompa ho praticamente infilato all'interno della base della pompa un tubicino filettato all'esterno in rame, che mi ha ristretto un po il passaggio di benzina all'interno ma ripeto la moto e sempre andata benissimo , lo avvitato sia nella base della pompa sia dalla parte dello spinotto rotto, senza mettere nessun tipo di collante o sigillante perche con la benzina non sapevo cosa usare

    Ciao Gennaro,caspita ma ripari la moto in casa?Non sembrano certo piastrelle da garage......Nello sfondo delle foto si vedono anche altre moto,cosa c'e' una bmw?

  7. #27
    FazerItaliano in Rodaggio L'avatar di nniria
    Data Registrazione
    06/08/2008
    Località
    Palermo
    Età
    69
    Messaggi
    26
    Grazie Gennaro e grazie anche a te Grimarco, purtroppo il week end non è andato come previsto e non mi son potuto dedicare alla pompa. Ma credo d'aver capito il lavoro da fare per rimettere a posto il beccuccio grazie a Gennaro per l'idea. Per quanto attiene la saldatura dei cavetti, se ho ben capito Grimarco hai tolto le spinette o meglio le graffette arrugginite andando a saldare direttamente i fili ai piolini. Ora le due spinette o graffette, per non confonderle con i due piolini posti dall'altro lato, oltre ad essere arrugginite non eccessivamente ma lo sono, s'erano spezzate, e non credo che sia stata la pressione sul dentino per sfilarla. Quando l'ho sfilata ( e mi riferisco ai cavetti della pompa e non al galleggiante) son cadute due pezzetti di linguetta di rame, leggermente ricurve, cosa che mi ha appunto fatto pensare che i vuoti che sentivo, la scarsa capacità in accensione di salire di giri tale da costringermi a tenere pigiato lo starter qualche frazione di secondo in più per aiutarla ad avviarsi, quelle brevissime ma fastiodiosissime "assenze" del motore quando devi riprendere la moto, fosse tutto legato ad un problema di corrente incapace di alimentare pienamente il sistema pompa.
    Per fortuna ho una pompa integra con la quale sto andando per ora che almeno a livello di corrente va bene facendo quindi raggiungere la giusta pressione fin dall'avvio. Ho sentito qualche piccolo borbottio un paio di giorni dopo averla montata, ma potrebbe essere secondo me il fatto che il serbatoio non era pulito a dovere e tracce di ruggine rimasta possano essere andate a depositarsi sul filtro o che anche questa pompa può avere qualche problema di ossidazione dei contatti.
    Se riesco a fare la riparazione e saldare i fili a quella vecchia, voglio provare a rimoltarla per verificare se il problema è stato risolto e verificare anche l'altra pompa.

    Grazie ragazzi per l'aiuto, le informazioni e le foto.

  8. #28
    FazerItaliano Novello L'avatar di GENNARO
    Data Registrazione
    24/02/2012
    Età
    40
    Messaggi
    145
    Ciao Marco, No non la riparo in casa, le moto le ho a casa dei miei in un locale interrato dove abbiamo oltre una piccola palestra di famiglia, le moto mie di mio padre e mio fratello che non si vedono perché le mie le tengo in una zona solo mia, si l'altra e la Bmw 2011, che insieme alla fz1 sono le mie moto, comunque sta,tankerite e una bomba, ancora non ho fatto i serbatoi ma la pompa e venuta uno spettacolo grazie al tuo prezioso aiuto.
    ciao nniria prego non ce di che spero di averti aiutato a sistemare la pompa rotta quando lo farai, per le spinette invece ragazzi le mie sono uscite perfette senza ruggine ne altro per fortuna, per i problemi che dicevi sopra nniria non saprei aiutarti

  9. #29
    FazerItaliano Manico L'avatar di kimiko
    Data Registrazione
    30/05/2006
    Località
    Un pò qua un pò la.....
    Età
    61
    Messaggi
    16,832
    Citazione Originariamente Scritto da GENNARO Visualizza Messaggio
    [IMG][IMG=http://img842.imageshack.us/img842/5425/9tlc.jpg][/IMG][/IMG]
    [IMG][IMG=http://img42.imageshack.us/img42/9194/p8t6.jpg][/IMG][/IMG]
    [IMG][IMG=http://img826.imageshack.us/img826/3861/zwgv.jpg][/IMG][/IMG]
    [IMG][IMG=http://img834.imageshack.us/img834/3971/8fjb.jpg][/IMG][/IMG]
    [IMG][IMG=http://img834.imageshack.us/img834/3971/8fjb.jpg][/IMG][/IMG]
    [IMG][IMG=http://img22.imageshack.us/img22/8144/7x3x.jpg][/IMG][/IMG]
    nniria allora queste sono le foto del lavoro che ho fatto alla pompa, nelle prime immagini vedi la base della pompa prima che mettessi la tankerite, lo tenuta cosi da 8000km fino ad ora che ne ha 31900km, non ho mai avuto problemi la moto ha sempre funzionato perfettamente come se il problema non si fosse mai presentato, solo che cera una piccolissima perdita quasi impercettibile e ho preferito sigillare tutto ora con la tankerite, la perdita non mi faceva certamente gocciolare la benzina inumidiva leggermente la parte adiacente la rottura,era davvero impercettibile .
    per risolvere senza comprare una nuova pompa ho praticamente infilato all'interno della base della pompa un tubicino filettato all'esterno in rame, che mi ha ristretto un po il passaggio di benzina all'interno ma ripeto la moto e sempre andata benissimo , lo avvitato sia nella base della pompa sia dalla parte dello spinotto rotto, senza mettere nessun tipo di collante o sigillante perche con la benzina non sapevo cosa usare
    ma il tubo di rame filettato all'esterno dove lo hai preso? o te lo sei fatto tu? se lo hai fatto tu poi hai filettato anche all'interno il beccuccio di plastica staccatosi dalla pompa?

    hai misure del tubo da cui sei partito?
    del maschio che hai usato per filettare l'interno?
    della filiera che eventualmente hai usato per filettare il tubo di rame??
    dai dai...non farti estorcere le notizie poco alla volta
    Arrivederci e grazie

  10. #30
    FazerStaff L'avatar di Gsxr
    Data Registrazione
    02/09/2009
    Località
    Torino
    Età
    53
    Messaggi
    6,669
    Citazione Originariamente Scritto da Lodan Visualizza Messaggio
    Tenere sempre il pieno risolve questo problema
    Complimenti per i rimedi illustrati, questo problema è una gran seccatura e capita anche con serbatoi di altre blasonate marche... capitò persino al mio K100

    Naturalmente lo saprete già ma ripeterlo non guasta.

    Specialmente quando si parcheggia la moto a lungo fare il pieno evita la formazione di ruggine e le relative sgradevoli conseguenze!
    Yamaha FZS 1000 R - 12.000 rpm in olio d'oliva! Gaute da suta e ...
    Suzuki GSX-R 1000 K8 - Il 7° Cavalleggeri al completo + un ciuccio.

Discussioni Simili

  1. Trattamento serbatoio e pulizia pompa benzina
    Di grimarco nel forum FZ1 & FZ1 Fazer
    Risposte: 107
    Ultimo Messaggio: 08/10/2020, 15:55
  2. Direttiva Min. Interno - velocità
    Di bobo8121 nel forum Leggi & Leggine - Domande e risposte
    Risposte: 0
    Ultimo Messaggio: 23/04/2010, 14:45
  3. Guerrieri Jedi e parità di trattamento...
    Di Roadrunner nel forum FazerItalia Cafè: Parole in Libertà
    Risposte: 16
    Ultimo Messaggio: 18/09/2009, 23:49
  4. Trattamento ceramico motore
    Di MOTOMAUSE nel forum Tecnica, Manutenzione & Tagliandi, Accessori & Personalizzazioni
    Risposte: 9
    Ultimo Messaggio: 31/05/2006, 11:44
  5. [FZ6 tutte] Trattamento Antiattrito
    Di Nik nel forum Tecnica, Manutenzione & Tagliandi, Accessori & Personalizzazioni
    Risposte: 8
    Ultimo Messaggio: 22/05/2006, 10:35

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •